Topo Open Lab Semester 2

Go down

Topo Open Lab Semester 2

Post  telecom1988 on Fri May 15, 2009 11:04 pm




1. Yêu cầu Lab
 Thực hiện IP Planning tối ưu trong miền RIPv2 và EIGRP 100.
 Cấu hình các tham số cơ bản của router (hostname, các loại password, banner, description, ip, subnet mask).
 Cấu hình EIGRP (100) trên R3, R1, R5, R6 (serial, loopback).
 Cấu hình R2 làm GW và truyền default route vào miền định tuyến. Giả lập L0 là interface kết nối tới Internet. Đảm bảo mọi router đều có khả năng kết nối Internet.
 Cấu hình RIPv2 trên R2, R3, R4 (serial, loopback, fast ethernet).
 Cấu hình R3 làm Edge router giữa EIGRP và RIP.
 Cấu hình static route trên các router (CIDR) và redistribute thông tin này vào các miền định tuyến tương ứng (Đảm bảo CIDR tối ưu để không bị Overlap địa chỉ).
 Thay đổi Bandwidth với link trên giữa R1 – R3 là 512 Kbps và Bandwidth với link dưới R1 – R3 là 1544 Kbps. Thực hiện cấu hình Variance để đảm bảo R1, R3 thực hiện Unequal Cost Load Balancing.


 Thay đổi Hello-timer = 10s, Dead-timer = 30s trên mọi router chạy EIGRP.
2. Yêu cầu đạt được
 Từ một router bất kỳ có thể ping, telnet, traceroute tới các router khác trên mạng
 Các router phải có khả năng kết nối Internet
 Bảng định tuyến trên các router phải chứa đầy đủ route và chính xác (tắt tính năng auto-summary trên các giao thức định tuyến).
 Thực hiện được Unequal Cost Load Balancing trong EIGRP
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

Re: Topo Open Lab Semester 2

Post  telecom1988 on Fri May 15, 2009 11:06 pm


RIP v2: 191.168.0.0/18

900 host: 191.168.0.0 – 191.168.3.255 (/22) SM: 255.255.252.0
300 host: 191.168.4.0 – 191.168.5.255 (/23) SM: 255.255.254.0
90 host: 191.168.6.0 – 191.168.6.127 (/25) SM: 255.255.255.128
2 host : 191.168.6.136 – 191.168.6.139 (/30) SM: 255.255.255.252

WAN Link:
191.168.6.128 – 191.168.6.131 (/30) SM: 255.255.255.252
191.168.6.132 – 191.168.6.135 (/30) SM: 255.255.255.252

Static Route: 172.16.(92-154).0/24
172.16.92.0 /23 SM: 255.255.254.0 (92-93)
172.16.94.0 /22 SM: 255.255.252.0 (94-97)
172.16.98.0 /21 SM:255.255.248.0 (98-105)
172.16.106.0 /20 SM: 255.255.240.0 (106-121)
172.16.122.0 /19 SM: 255.255.224.0 (122-153)
172.16.154.0 /24 SM: 255.255.255.0

Static Route: 172.16.(0-91).0/24
172.16.0.0 /18 SM: 255.255.192.0 (0-63)
172.16.64.0 /20 SM: 255.255.240.0 (64-79)
172.16.80.0 /21 SM: 255.255.248.0 (80-87)
172.16.88.0 /22 SM: 255.255.252.0 (88-91)

EIGRP 100: 192.168.0.0/16

10 000 host: 192.168.0.0 – 192.168.127.0 (/17) SM: 255.255.128.0
500 host: 192.168.128.0 – 192.168.129.255 (/23) SM: 255.255.254.0
400 host: 192.168.130.0 – 192.168.131.255 (/23) SM: 255.255.254.0

WAN Link:
192.168.132.0 – 192.168.132.3 (/30)
192.168.132.4 – 192.168.132.7 (/30)
192.168.132.8 – 192.168.132.11 (/30)
192.168.132.12 – 192.168.132.15 (/30)
192.168.132.16 – 192.168.132.19 (/30)

Static Route: 175.16.(150-255).0/24
175.16.150.0 /22 SM: 255.255.252.0 (150-153)
175.16.154.0 /21 SM: 255.255.248.0 (154-161)
175.16.162.0 /20 SM: 255.255.240.0 (162-177)
175.16.178.0 /19 SM: 255.255.224.0 (178-209)
175.16.210.0 /18 SM: 255.255.192.0 (210-241)
175.16.242.0 /21 SM: 255.255.248.0 (242-249)
175.16.250.0 /22 SM: 255.255.252.0 (250-253)
175.16.254.0 /23 SM: 255.255.254.0 (254-255)

Static route: 175.16.(122-149).0/24
175.16.122.0 /23 SM: 255.255.254.0 (122-123)
175.16.124.0 /22 SM: 255.255.252.0 (124-127)
175.16.128.0 /20 SM: 255.255.240.0 (128-143)
175.16.144.0 /22 SM: 255.255.252.0 (144-147)
175.16.148.0 /23 SM: 255.255.254.0 (148-149)

Static Route: 175.16.(0-121).0/24
175.16.0.0 /18 SM: 255.255.192.0 (0-63)
175.16.64.0 /19 SM: 255.255.224.0 (64-95)
175.16.96.0 /20 SM: 255.255.240.0 (96-111)
175.16.112.0 /21 SM: 255.255.248.0 (112-119)
175.16.120.0 /23 SM: 255.255.254.0 (120-121)
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R1

Post  telecom1988 on Sat May 16, 2009 12:17 pm



Connected to Dynamips VM "default" (ID 1, type c3600) - Console port


Router>
Router>
Router>
Router>
Router>ena
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ban
Router(config)#banner motd #
Enter TEXT message. End with the character '#'.
Hello this is Router 1, configured by Mr.Ha #
Router(config)#host R1
R1(config)#no ip domain-lo
R1(config)#no ip domain-lookup
R1(config)#ena pas
R1(config)#ena password cisco
R1(config)#ena se
R1(config)#ena secret netpro
R1(config)#line cons
R1(config)#line console 0
R1(config-line)#pass cisco
R1(config-line)#login
R1(config-line)#logging syn
R1(config-line)#line vty 0 4
R1(config-line)#pass cisco
R1(config-line)#login
R1(config-line)#line aux 0
R1(config-line)#pass cisco
R1(config-line)#login
R1(config-line)#exi
R1(config)#int s2/2
R1(config-if)#ip add 192.168.132.1 255.255.255.252
R1(config-if)#no shut
R1(config-if)#clock rate
*Mar 1 00:06:41.307: %LINK-3-UPDOWN: Interface Serial2/2, changed state to up
*Mar 1 00:06:42.307: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to up
R1(config-if)#clock rate 64000
R1(config-if)#des
R1(config-if)#description * R1 S2/2 Conect to R3
*Mar 1 00:07:03.855: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to down
R1(config-if)#description * R1 S2/2 Conect to R3 S2/1 *
R1(config-if)#int s3/3
R1(config-if)#ip add 192.168.132.6 255.255.255.252
R1(config-if)#no shut
R1(config-if)#clock rate 64000
*Mar 1 00:07:39.187: %LINK-3-UPDOWN: Interface Serial3/3, changed state to up
*Mar 1 00:07:40.187: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up
R1(config-if)#clock rate 64000
R1(config-if)#des
R1(config-if)#description * R1 S3/3 Connect to R3 S2/3 *
R1(config-if)#
*Mar 1 00:08:04.095: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to down
R1(config-if)#int s2/0
R1(config-if)#ip add 192.168.132.13 255.255.255.252
R1(config-if)#no shut
R1(config-if)#clock rate
*Mar 1 00:08:39.891: %LINK-3-UPDOWN: Interface Serial2/0, changed state to up
*Mar 1 00:08:40.891: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R1(config-if)#clock rate 64000
R1(config-if)#des
R1(config-if)#description * R1 S2/0 Connect to R6 S2/1 *
R1(config-if)#
*Mar 1 00:09:01.735: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
R1(config-if)#int s2/3
R1(config-if)#ip add 192.168.132.9 255.255.255.252
R1(config-if)#no shut
R1(config-if)#clock rate
*Mar 1 00:10:00.447: %LINK-3-UPDOWN: Interface Serial2/3, changed state to up
*Mar 1 00:10:01.447: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to up
R1(config-if)#clock rate 64000
R1(config-if)#des
R1(config-if)#description * R1 S2/3 Connect to R5 S2/3 *
R1(config-if)#i
*Mar 1 00:10:23.871: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to down
R1(config-if)#int lo0
R1(config-if)#ip add
*Mar 1 00:10:28.251: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#ip add 192.168.131.0 255.255.254.0
R1(config-if)#ip add 192.168.130.1 255.255.254.0
R1(config-if)#end
R1#
*Mar 1 00:13:06.067: %SYS-5-CONFIG_I: Configured from console by console
R1#

*Mar 1 00:24:33.843: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to up
*Mar 1 00:25:54.079: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up
*Mar 1 00:34:33.867: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to up
*Mar 1 00:39:01.751: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Hello this is Router 1, configured by Mr.Ha

R1#wr
Building configuration...
[OK]
R1#
*Mar 1 00:59:24.051: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to down
*Mar 1 00:59:24.311: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to down
R1#
*Mar 1 01:00:14.035: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to up
*Mar 1 01:00:14.315: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up
R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router ei
R1(config)#router eigrp 100
R1(config-router)#net 192.168.132.0 0.0.0.3
R1(config-router)#net 192.168.132.4 0.0.0.3
R1(config-router)#net 192.168.132.8 0.0.0.3
R1(config-router)#net 192.168.132.12 0.0.0.3
R1(config-router)#net 192.168.130.0 0.0.1.255
R1(config-router)#no auto
R1(config-router)#no auto-summary
R1(config-router)#variance 3
R1(config-router)#end
R1#
*Mar 1 01:13:27.543: %SYS-5-CONFIG_I: Configured from console by console
R1#
*Mar 1 01:17:18.843: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.2 (Serial2/2) is up: new adjacency
R1#
*Mar 1 01:17:29.139: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.5 (Serial3/3) is up: new adjacency
R1#
*Mar 1 01:17:36.199: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.2 (Serial2/2) is resync: peer graceful-restart
*Mar 1 01:17:36.199: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.5 (Serial3/3) is resync: peer graceful-restart
R1#
*Mar 1 01:19:57.247: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.10 (Serial2/3) is up: new adjacency
R1#
*Mar 1 01:21:06.243: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.10 (Serial2/3) is resync: peer graceful-restart
R1#
*Mar 1 01:21:53.263: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.14 (Serial2/0) is up: new adjacency
R1#

R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int s2/2
R1(config-if)#ban
R1(config-if)#bandwidth 512
R1(config-if)#end
R1#
*Mar 1 01:50:36.463: %SYS-5-CONFIG_I: Configured from console by console
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int s3/3
R1(config-if)#ban
R1(config-if)#bandwidth 1544
R1(config-if)#end
R1#
*Mar 1 01:51:35.023: %SYS-5-CONFIG_I: Configured from console by console
R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int s2/2
R1(config-if)#ip hell
R1(config-if)#ip hello-interval ei
R1(config-if)#ip hello-interval eigrp 100 10
R1(config-if)#ip hol
R1(config-if)#ip hold-time ei
R1(config-if)#ip hold-time eigrp 100 30
R1(config-if)#int s3/3
R1(config-if)#ip hell
R1(config-if)#ip hello-interval ei
R1(config-if)#ip hello-interval eigrp 100 10
R1(config-if)#ip hol
R1(config-if)#ip hold-time ei
R1(config-if)#ip hold-time eigrp 100 30
R1(config-if)#int s2/0
R1(config-if)#ip hell
R1(config-if)#ip hello-interval ei
R1(config-if)#ip hello-interval eigrp 100 10
R1(config-if)#ip hol
R1(config-if)#ip hold-time ei
R1(config-if)#ip hold-time eigrp 100 30
R1(config-if)#int s2/3
R1(config-if)#ip hell
R1(config-if)#ip hello-interval ei
R1(config-if)#ip hello-interval eigrp 100 10
R1(config-if)#ip hol
R1(config-if)#ip hold-time ei
R1(config-if)#ip hold-time eigrp 100 30
R1(config-if)#end
R1#sho
*Mar 1 02:04:52.095: %SYS-5-CONFIG_I: Configured from console by console
R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.132.5 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/0
C 192.168.132.8 is directly connected, Serial2/3
C 192.168.132.4 is directly connected, Serial3/3
C 192.168.132.0 is directly connected, Serial2/2
D 192.168.132.16 [90/2681856] via 192.168.132.14, 00:13:45, Serial2/0
[90/2681856] via 192.168.132.10, 00:13:45, Serial2/3
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
D EX 191.168.6.0/25 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D EX 191.168.4.0/23 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D EX 191.168.0.0/22 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D EX 191.168.6.128/30 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D EX 191.168.6.132/30 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D*EX 0.0.0.0/0 [170/2681856] via 192.168.132.5, 00:14:17, Serial3/3
D 192.168.128.0/23 [90/2297856] via 192.168.132.14, 00:13:46, Serial2/0
C 192.168.130.0/23 is directly connected, Loopback0
D 192.168.0.0/17 [90/2297856] via 192.168.132.10, 00:13:46, Serial2/3
R1#
R1#
R1#
R1#
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route 175.16.0.0 255.255.192.0
R1(config)#ip route 175.16.64.0 255.255.224.0
R1(config)#ip route 175.16.96.0 255.255.240.0
R1(config)#ip route 175.16.112.0 255.255.248.0
R1(config)#ip route 175.16.120.0 255.255.254.0
R1(config)#router eigrp 100
R1(config-router)#redistribute static
R1(config)#end
R1#


Last edited by networking on Sat May 16, 2009 3:48 pm; edited 2 times in total
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R2-ISP

Post  telecom1988 on Sat May 16, 2009 12:19 pm

Connected to Dynamips VM "default" (ID 2, type c3600) - Console port


% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]: no

Would you like to terminate autoinstall? [yes]:


Press RETURN to get started!


*Mar 1 00:00:06.287: %LINK-3-UPDOWN: Interface FastEthernet1/0, changed state to up
*Mar 1 00:00:06.291: %LINK-3-UPDOWN: Interface Serial2/0, changed state to up
*Mar 1 00:00:06.291: %LINK-3-UPDOWN: Interface Serial2/1, changed state to up
*Mar 1 00:00:06.295: %LINK-3-UPDOWN: Interface Serial2/2, changed state to up
*Mar 1 00:00:06.299: %LINK-3-UPDOWN: Interface Serial2/3, changed state to up
*Mar 1 00:00:07.287: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
*Mar 1 00:00:07.291: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
*Mar 1 00:00:07.291: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
*Mar 1 00:00:07.295: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to up
*Mar 1 00:00:07.299: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to up
*Mar 1 00:00:33.543: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
*Mar 1 00:00:33.591: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to down
*Mar 1 00:00:33.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to down
*Mar 1 00:00:33.679: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to down
*Mar 1 00:00:53.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
*Mar 1 00:01:15.451: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
*Mar 1 00:01:16.283: %IP-5-WEBINST_KILL: Terminating DNS process
*Mar 1 00:01:16.467: %LINK-5-CHANGED: Interface Serial2/0, changed state to administratively down
*Mar 1 00:01:16.495: %LINK-5-CHANGED: Interface FastEthernet1/0, changed state to administratively down
*Mar 1 00:01:16.511: %LINK-5-CHANGED: Interface Serial2/1, changed state to administratively down
*Mar 1 00:01:16.523: %LINK-5-CHANGED: Interface Serial2/2, changed state to administratively down
*Mar 1 00:01:16.535: %LINK-5-CHANGED: Interface Serial2/3, changed state to administratively down
*Mar 1 00:01:17.495: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to down
*Mar 1 00:01:23.183: %SYS-5-RESTART: System restarted --
Cisco IOS Software, 3600 Software (C3640-TELCO-M), Version 12.4(12), RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Fri 17-Nov-06 13:59 by prod_rel_team
*Mar 1 00:01:23.203: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold start
Router>
Router>
Router>
Router>
Router>
Router>
Router>
Router>ena
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R2-ISP
R2-ISP(config)#ban
R2-ISP(config)#banner motd #
Enter TEXT message. End with the character '#'.
Hello, this is Router 2, configured by Mr.Ha #
R2-ISP(config)#no ip do
R2-ISP(config)#no ip domain-lo
R2-ISP(config)#no ip domain-lookup
R2-ISP(config)#ena pas
R2-ISP(config)#ena password cisco
R2-ISP(config)#ena se
R2-ISP(config)#ena secret netpro
R2-ISP(config)#line cons
R2-ISP(config)#line console 0
R2-ISP(config-line)#pass cisco
R2-ISP(config-line)#login
R2-ISP(config-line)#logg
R2-ISP(config-line)#logging syn
R2-ISP(config-line)#line vty 0 4
R2-ISP(config-line)#pass cisco
R2-ISP(config-line)#login
R2-ISP(config-line)#line aux 0
R2-ISP(config-line)#pass cisco
R2-ISP(config-line)#login
R2-ISP(config-line)#exi

C/Y: Do tôi tự thiết kế topo bằng Dynamips ở nhà nên có một chút hạn chế là chưa mở được cổng E và Fa, tôi đang nghiên cứu mở cổng Ethernet và Fastethernet nên hiện tại tôi dùng tạm cổng Serial 2/1 thay cho E0. Do đó khi cấu hình trên cổng này thì các bạn đánh E0 thay vì Serial.

R2-ISP(config)#int s2/1
R2-ISP(config-if)#ip add 192.168.132.133 255.255.255.252
R2-ISP(config-if)#no shut
R2-ISP(config-if)#clockr at
*Mar 1 00:16:11.603: %LINK-3-UPDOWN: Interface Serial2/1, changed state to up
*Mar 1 00:16:12.603: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R2-ISP(config-if)#clock rate 64000
R2-ISP(config-if)#des
R2-ISP(config-if)#description * R2 E0 Con
*Mar 1 00:16:33.591: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to down
R2-ISP(config-if)#description * R2 E0 Connect to R3 F0/0 *
R2-ISP(config-if)#int lo0
R2-ISP(config-if)#ip add
*Mar 1 00:16:54.171: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2-ISP(config-if)#ip add 200.1.1.1 255.255.255.255
R2-ISP(config-if)#no shut
R2-ISP(config-if)#int lo0
R2-ISP(config-if)#ip add 191.168.0.1 255.255.252.0
R2-ISP(config-if)#int s2/1
R2-ISP(config-if)#ip add 191.168.6.133 255.255.255.252
R2-ISP(config-if)#end
R2-ISP#show ip
*Mar 1 00:18:43.847: %SYS-5-CONFIG_I: Configured from console by console
R2-ISP#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 unassigned YES unset administratively down down
Serial2/1 191.168.6.133 YES manual up down
Serial2/2 unassigned YES unset administratively down down
Serial2/3 unassigned YES unset administratively down down
Loopback0 191.168.0.1 YES manual up up
R2-ISP#
R2-ISP#
R2-ISP#
R2-ISP#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2-ISP(config)#int lo0
R2-ISP(config-if)#ip add 200.1.1.1 255.255.255
% Incomplete command.

R2-ISP(config-if)#ip add 200.1.1.1 255.255.255.255
R2-ISP(config-if)#int lo1
R2-ISP(config-if)#ip add
*Mar 1 00:19:27.447: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
R2-ISP(config-if)#ip add 191.168.4.1 255.255.254.0
R2-ISP(config-if)#end
R2-ISP#wr
Building configuration...
[OK]
R2-ISP#
R2-ISP#
R2-ISP#
R2-ISP#
*Mar 1 00:09:24.123: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R2-ISP#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES NVRAM administratively down down
Serial2/0 unassigned YES NVRAM administratively down down
Serial2/1 191.168.6.133 YES NVRAM up up
Serial2/2 unassigned YES NVRAM administratively down down
Serial2/3 unassigned YES NVRAM administratively down down
Loopback0 200.1.1.1 YES NVRAM up up
Loopback1 191.168.4.1 YES NVRAM up up
R2-ISP#
R2-ISP#
R2-ISP#
R2-ISP#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2-ISP(config)#router rip
R2-ISP(config-router)#ve
R2-ISP(config-router)#version 2
R2-ISP(config-router)#net 191.168.6.132
R2-ISP(config-router)#net 191.168.4.0
R2-ISP(config-router)#exi
R2-ISP(config)#ip route 0.0.0.0 0.0.0.0 lo0
R2-ISP(config)#router rip
R2-ISP(config-router)#ver 2
R2-ISP(config-router)#de
R2-ISP(config-router)#default-in
R2-ISP(config-router)#default-information or
R2-ISP(config-router)#default-information originate
R2-ISP(config-router)#end
R2-ISP#show ip r
*Mar 1 00:15:20.491: %SYS-5-CONFIG_I: Configured from console by console
R2-ISP#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

191.168.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 191.168.4.0/23 is directly connected, Loopback1
C 191.168.6.132/30 is directly connected, Serial2/1
200.1.1.0/32 is subnetted, 1 subnets
C 200.1.1.1 is directly connected, Loopback0
S* 0.0.0.0/0 is directly connected, Loopback0
R2-ISP#
R2-ISP#


Last edited by networking on Sat May 16, 2009 4:16 pm; edited 2 times in total
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R3

Post  telecom1988 on Sat May 16, 2009 12:20 pm

Connected to Dynamips VM "default" (ID 3, type c3600) - Console port


Router>
Router>
Router>ena
Router#
Router#
Router#
Router#
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R3
R3(config)#no ip do
R3(config)#no ip domain-lo
R3(config)#no ip domain-lookup
R3(config)#ban
R3(config)#banner motd #
Enter TEXT message. End with the character '#'.
Hello, this is Router 3 configured by Mr.Ha #
R3(config)#ena pas
R3(config)#ena password cisco
R3(config)#ena se
R3(config)#ena secret netpro
R3(config)#line cons
R3(config)#line console 0
R3(config-line)#pass cisco
R3(config-line)#login
R3(config-line)#logg
R3(config-line)#logging syn
R3(config-line)#line vty 0 4
R3(config-line)#pass cisco
R3(config-line)#login
R3(config-line)#line aux 0
R3(config-line)#pass cisco
R3(config-line)#login
R3(config-line)#exi
R3(config)#int s2/1
R3(config-if)#ip add 192.168.132.2 255.255.255.252
R3(config-if)#no shut
R3(config-if)#clock rate 64
*Mar 1 00:24:39.919: %LINK-3-UPDOWN: Interface Serial2/1, changed state to up
*Mar 1 00:24:40.919: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R3(config-if)#clock rate 64000
R3(config-if)#des
R3(config-if)#description * R3 Connect to R1 S2/2 *
R3(config-if)#int s2/3
R3(config-if)#ip add 192.168.132.5 255.255.255.252
R3(config-if)#no shut
R3(config-if)#clock rate 640
*Mar 1 00:25:54.667: %LINK-3-UPDOWN: Interface Serial2/3, changed state to up
*Mar 1 00:25:55.667: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to up
R3(config-if)#clock rate 64000
R3(config-if)#des
R3(config-if)#description * R3 S2/3 connect to R1 S3/3 *

C/Y: Do tôi tự thiết kế topo bằng Dynamips ở nhà nên có một chút hạn chế là chưa mở được cổng E và Fa, tôi đang nghiên cứu mở cổng Ethernet và Fastethernet nên hiện tại tôi dùng tạm cổng Serial 2/0 thay cho Fa0/0. Do đó khi cấu hình trên cổng này thì các bạn đánh F0/0 thay vì Serial.

R3(config-if)#int s2/0
R3(config-if)#ip add 191.168.6.134 255.255.255.252
R3(config-if)#no shut
R3(config-if)#clock rate 6400
*Mar 1 00:26:56.403: %LINK-3-UPDOWN: Interface Serial2/0, changed state to up
*Mar 1 00:26:57.403: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R3(config-if)#clock rate 64000
R3(config-if)#int s2/2
R3(config-if)#ip add 191.168.6.130 255.255.255.252
R3(config-if)#no shut
R3(config-if)#clock r
*Mar 1 00:27:20.167: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
R3(config-if)#clock rate 64000
*Mar 1 00:27:22.567: %LINK-3-UPDOWN: Interface Serial2/2, changed state to up
*Mar 1 00:27:23.567: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to up
R3(config-if)#clock rate 64000
R3(config-if)#des
R3(config-if)#description * R3 S2/2connect to R4 S2
*Mar 1 00:27:52.403: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/2, changed state to down
R3(config-if)#description * R3 S2/2connect to R4 S2/0 *
R3(config-if)#int lo0
R3(config-if)#ip add
*Mar 1 00:28:04.095: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R3(config-if)#ip add 191.168.0.1 255.255.252.0
R3(config-if)#end
R3#show
*Mar 1 00:29:07.839: %SYS-5-CONFIG_I: Configured from console by console
R3#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 191.168.6.134 YES manual up down
Serial2/1 192.168.132.2 YES manual up up
Serial2/2 191.168.6.130 YES manual up down
Serial2/3 192.168.132.5 YES manual up up
Loopback0 191.168.0.1 YES manual up up
R3#
R3#
R3#
R3#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 191.168.6.134 YES manual up down
Serial2/1 192.168.132.2 YES manual up up
Serial2/2 191.168.6.130 YES manual up down
Serial2/3 192.168.132.5 YES manual up up
Loopback0 191.168.0.1 YES manual up up
R3#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 191.168.6.134 YES manual up down
Serial2/1 192.168.132.2 YES manual up up
Serial2/2 191.168.6.130 YES manual up down
Serial2/3 192.168.132.5 YES manual up up
Loopback0 191.168.0.1 YES manual up up
R3#wr
Building configuration...
[OK]
R3#
R3#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES NVRAM administratively down down
Serial2/0 191.168.6.134 YES NVRAM up up
Serial2/1 192.168.132.2 YES NVRAM up up
Serial2/2 191.168.6.130 YES NVRAM up up
Serial2/3 192.168.132.5 YES NVRAM up up
Loopback0 191.168.0.1 YES NVRAM up up
R3#
R3#
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router rip
R3(config)#router rip
R3(config-router)#ver 2
R3(config-router)#net 191.168.6.132
R3(config-router)#net 191.168.6.128
R3(config-router)#net 191.168.0.0
R3(config-router)#no auto-summary
R3(config-router)#end
R3#
*Mar 1 00:07:36.911: %SYS-5-CONFIG_I: Configured from console by console
R3#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 191.168.6.133 to network 0.0.0.0

192.168.132.0/30 is subnetted, 2 subnets
C 192.168.132.4 is directly connected, Serial2/3
C 192.168.132.0 is directly connected, Serial2/1
191.168.0.0/16 is variably subnetted, 4 subnets, 3 masks
R 191.168.4.0/23 [120/1] via 191.168.6.133, 00:00:22, Serial2/0
C 191.168.0.0/22 is directly connected, Loopback0
C 191.168.6.128/30 is directly connected, Serial2/2
C 191.168.6.132/30 is directly connected, Serial2/0
R* 0.0.0.0/0 [120/1] via 191.168.6.133, 00:00:22, Serial2/0
R3#
R3#
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router ei
R3(config)#router eigrp 100
R3(config-router)#net 192.168.132.0 0.0.0.3
R3(config-router)#net
*Mar 1 00:08:24.651: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.1 (Serial2/1) is up: new adjacency
R3(config-router)#net 192.168.132.4 0.0.0.3
R3(config-router)#
*Mar 1 00:08:34.863: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.6 (Serial2/3) is up: new adjacency
R3(config-router)#no au
R3(config-router)#no auto-summary
R3(config-router)#variance 3
R3(config-router)#end
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 191.168.6.133 to network 0.0.0.0

192.168.132.0/30 is subnetted, 4 subnets
D 192.168.132.12 [90/2681856] via 192.168.132.6, 00:00:11, Serial2/3
[90/2681856] via 192.168.132.1, 00:00:11, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.6, 00:00:11, Serial2/3
[90/2681856] via 192.168.132.1, 00:00:11, Serial2/1
C 192.168.132.4 is directly connected, Serial2/3
C 192.168.132.0 is directly connected, Serial2/1
191.168.0.0/16 is variably subnetted, 4 subnets, 3 masks
R 191.168.4.0/23 [120/1] via 191.168.6.133, 00:00:25, Serial2/0
C 191.168.0.0/22 is directly connected, Loopback0
C 191.168.6.128/30 is directly connected, Serial2/2
C 191.168.6.132/30 is directly connected, Serial2/0
R* 0.0.0.0/0 [120/1] via 191.168.6.133, 00:00:25, Serial2/0
D 192.168.130.0/23 [90/2297856] via 192.168.132.6, 00:06:26, Serial2/3
[90/2297856] via 192.168.132.1, 00:06:26, Serial2/1
D 192.168.0.0/17 [90/2809856] via 192.168.132.6, 00:03:00, Serial2/3
[90/2809856] via 192.168.132.1, 00:03:00, Serial2/1
R3#
R3#
R3#
R3#
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router rip
R3(config-router)#re
R3(config-router)#redistribute ei
R3(config-router)#redistribute eigrp 100 me
R3(config-router)#redistribute eigrp 100 metric 5
R3(config-router)#exi
R3(config)#router ei
R3(config)#router eigrp 100
R3(config-router)#re
R3(config-router)#redistribute rip
R3(config-router)#redistribute rip me
R3(config-router)#redistribute rip metric 10000 2000 255 255 1500
R3(config-router)#end
R3#
*Mar 1 00:16:04.087: %SYS-5-CONFIG_I: Configured from console by console
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router ei
R3(config)#int s2/1
R3(config-if)#ban
R3(config-if)#bandwidth 521
R3(config-if)#end
R3#
*Mar 1 00:42:08.143: %SYS-5-CONFIG_I: Configured from console by console
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int s2/3
R3(config-if)#ban
R3(config-if)#bandwidth 1544
R3(config-if)#end
R3#
*Mar 1 00:43:04.235: %SYS-5-CONFIG_I: Configured from console by console
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int s2/1
R3(config-if)#ip hell
R3(config-if)#ip hello-interval ei
R3(config-if)#ip hello-interval eigrp 100 10
R3(config-if)#ip hold-time ei
R3(config-if)#ip hold-time eigrp 100 30
R3(config-if)#exi
R3(config)#int s2/3
R3(config-if)#ip hell
R3(config-if)#ip hello-interval ei
R3(config-if)#ip hello-interval eigrp 100 10
R3(config-if)#ip hol
R3(config-if)#ip hold-time ei
R3(config-if)#ip hold-time eigrp 100 30
R3(config-if)#end
R3#
*Mar 1 00:53:09.767: %SYS-5-CONFIG_I: Configured from console by console
R3#
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#ip route 172.16.0.0 255.255.192.0 lo0
R3(config)#ip route 172.16.64.0 255.255.240.0 lo0
R3(config)#ip route 172.16.80.0 255.255.248.0 lo0
R3(config)#ip route 172.16.88.0 255.255.252.0 lo0
R3(config)#router rip
R3(config-router)#ver 2
R3(config-router)#ip ro
R3(config-router)#ip rout
R3(config-router)#de
R3(config-router)#default-in
R3(config-router)#default-information or
R3(config-router)#default-information originate
R3(config-router)#end
R3#


Last edited by networking on Sat May 16, 2009 4:18 pm; edited 2 times in total
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R4

Post  telecom1988 on Sat May 16, 2009 12:20 pm

Connected to Dynamips VM "default" (ID 4, type c3600) - Console port


Router>
Router>
Router>ena
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R4
R4(config)#no ip dom
R4(config)#no ip domain-lo
R4(config)#no ip domain-lookup
R4(config)#ban
R4(config)#banner motd #
Enter TEXT message. End with the character '#'.
Hello, this is Router 4configured by Mr.Ha #
R4(config)#ena pas
R4(config)#ena password cisco
R4(config)#ena se
R4(config)#ena secret netpro
R4(config)#line console 0
R4(config-line)#pass cisco
R4(config-line)#login
R4(config-line)#logg
R4(config-line)#logging syn
R4(config-line)#line vty 0 4
R4(config-line)#pass cisco
R4(config-line)#login
R4(config-line)#line aux 0
R4(config-line)#pass cisco
R4(config-line)#login
R4(config-line)#exi
R4(config)#int s2/0
R4(config-if)#ip add 191.168.6.129 255.255.255.252
R4(config-if)#no shut
R4(config-if)#clock rate 6
*Mar 1 00:31:01.051: %LINK-3-UPDOWN: Interface Serial2/0, changed state to up
*Mar 1 00:31:02.051: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R4(config-if)#clock rate 64000
R4(config-if)#int lo0
R4(config-if)#ip add
*Mar 1 00:31:23.283: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R4(config-if)#ip add 191.168.6.1 255.255
*Mar 1 00:31:31.495: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
R4(config-if)#ip add 191.168.6.1 255.255.255.128
R4(config-if)#end
R4#
*Mar 1 00:32:17.199: %SYS-5-CONFIG_I: Configured from console by console
R4#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 191.168.6.129 YES manual up down
Serial2/1 unassigned YES unset administratively down down
Serial2/2 unassigned YES unset administratively down down
Serial2/3 unassigned YES unset administratively down down
Loopback0 191.168.6.1 YES manual up up
R4#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 191.168.6.129 YES manual up down
Serial2/1 unassigned YES unset administratively down down
Serial2/2 unassigned YES unset administratively down down
Serial2/3 unassigned YES unset administratively down down
Loopback0 191.168.6.1 YES manual up up
R4#wr
Building configuration...
[OK]
R4#
R4#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES NVRAM administratively down down
Serial2/0 191.168.6.129 YES NVRAM up up
Serial2/1 unassigned YES NVRAM administratively down down
Serial2/2 unassigned YES NVRAM administratively down down
Serial2/3 unassigned YES NVRAM administratively down down
Loopback0 191.168.6.1 YES NVRAM up up
R4#
R4#
*Mar 1 00:09:23.783: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to down
R4#
*Mar 1 00:09:33.767: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R4#
R4#
R4#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#router rip
R4(config-router)#ver 2
R4(config-router)#net 191.168.6.128
R4(config-router)#net 191.168.6.0
R4(config-router)#no aut
R4(config-router)#no auto-summary
R4(config-router)#end
R4#sho w
*Mar 1 00:19:23.531: %SYS-5-CONFIG_I: Configured from console by console
R4#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 191.168.6.130 to network 0.0.0.0

191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
C 191.168.6.0/25 is directly connected, Loopback0
R 191.168.4.0/23 [120/2] via 191.168.6.130, 00:00:19, Serial2/0
R 191.168.0.0/22 [120/1] via 191.168.6.130, 00:00:19, Serial2/0
C 191.168.6.128/30 is directly connected, Serial2/0
R 191.168.6.132/30 [120/1] via 191.168.6.130, 00:00:19, Serial2/0
R* 0.0.0.0/0 [120/2] via 191.168.6.130, 00:00:19, Serial2/0
R4#
R4#
R4#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#ip route 172.16.92.0 255.255.254.0 lo0
R4(config)#ip route 172.16.94.0 255.255.252.0 lo
R4(config)#ip route 172.16.98.0 255.255.248.0 lo0
R4(config)#ip route 172.16.106.0 255.255.240.0 lo0
R4(config)#ip route 172.16.122.0 255.255.224.0 lo0
R4(config)#ip route 172.16.154.0 255.255.255.0 lo0
R4(config)#router rip
R4(config-router)#ver 2
R4(config-router)#ip ro
R4(config-router)#ip rout
R4(config-router)#de
R4(config-router)#default-in
R4(config-router)#default-information or
R4(config-router)#default-information originate
R4(config-router)#end
R4#
*Mar 1 00:36:41.299: %SYS-5-CONFIG_I: Configured from console by console
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R5

Post  telecom1988 on Sat May 16, 2009 12:21 pm

Connected to Dynamips VM "default" (ID 5, type c3600) - Console port



Router>
Router>
Router>ena
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R1
R1(config)#host R5
R5(config)#no ip domain-lo
R5(config)#no ip domain-lookup
R5(config)#ena pas
R5(config)#ena password cisco
R5(config)#ena se
R5(config)#ena secret netpro
R5(config)#line cons
R5(config)#line console 0
R5(config-line)#pass cisco
R5(config-line)#login
R5(config-line)#logg
R5(config-line)#logging syn
R5(config-line)#line vty 0 4
R5(config-line)#pass cisco
R5(config-line)#login
R5(config-line)#line aux 0
R5(config-line)#pass cisco
R5(config-line)#login
R5(config-line)#exi
R5(config)#int s2/3
R5(config-if)#ip add 192.168.132.10 255.255.255.252
R5(config-if)#no shut
R5(config-if)#clock rate 64000
R5(config-if)#
*Mar 1 00:34:26.635: %LINK-3-UPDOWN: Interface Serial2/3, changed state to up
*Mar 1 00:34:27.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/3, changed state to up
R5(config-if)#des
R5(config-if)#description * R5 S2/3 connect to R1 S2/3 *
R5(config-if)#int s2/1
R5(config-if)#ip add 192.168.132.17 255.255.255.252
R5(config-if)#no shut
R5(config-if)#clock rate 64000
R5(config-if)#
*Mar 1 00:35:14.215: %LINK-3-UPDOWN: Interface Serial2/1, changed state to up
*Mar 1 00:35:15.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R5(config-if)#des
R5(config-if)#description * R5 s2/1 connect to R6 S2/0 *
R5(config-if)#
*Mar 1 00:35:43.731: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to down
R5(config-if)#int lo0
R5(config-if)#ip add
*Mar 1 00:35:51.783: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up

R5(config-if)#ip add 192.168.0.1 255.255.128.0
R5(config-if)#end
R5#
*Mar 1 00:36:45.039: %SYS-5-CONFIG_I: Configured from console by console
R5#
*Mar 1 00:38:23.715: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R5#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 unassigned YES unset administratively down down
Serial2/1 192.168.132.17 YES manual up up
Serial2/2 unassigned YES unset administratively down down
Serial2/3 192.168.132.10 YES manual up up
Loopback0 192.168.0.1 YES manual up up
R5#
R5#wr
Building configuration...
[OK]
R5#
R5#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R5(config)#router ei
R5(config)#router eigrp 100
R5(config-router)#net 192.168.132.8 0.0.0.3
R5(config-router)#net
*Mar 1 01:19:57.459: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.9 (Serial2/3) is up: new adjacency
R5(config-router)#net 192.168.132.16 0.0.0.3
R5(config-router)#net 192.168.0.0 0.0.3.255
R5(config-router)#no aut
R5(config-router)#no auto-summary
R5(config-router)#
*Mar 1 01:21:06.371: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.9 (Serial2/3) is resync: summary configured
R5(config-router)#end
R5#show
*Mar 1 01:21:09.707: %SYS-5-CONFIG_I: Configured from console by console
R5#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

192.168.132.0/30 is subnetted, 5 subnets
D 192.168.132.12 [90/2681856] via 192.168.132.9, 00:01:14, Serial2/3
C 192.168.132.8 is directly connected, Serial2/3
D 192.168.132.4 [90/2681856] via 192.168.132.9, 00:01:14, Serial2/3
D 192.168.132.0 [90/2681856] via 192.168.132.9, 00:01:14, Serial2/3
C 192.168.132.16 is directly connected, Serial2/1
D 192.168.130.0/23 [90/2297856] via 192.168.132.9, 00:01:14, Serial2/3
C 192.168.0.0/17 is directly connected, Loopback0
R5#
R5#
R5#
*Mar 1 01:21:42.535: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.18 (Serial2/1) is up: new adjacency
R5#
*Mar 1 01:23:41.379: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.18 (Serial2/1) is resync: peer graceful-restart
R5#
R5#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R5(config)#int s2/3
R5(config-if)#ip hell
R5(config-if)#ip hello-interval ei
R5(config-if)#ip hello-interval eigrp 100 10
R5(config-if)#ip hol
R5(config-if)#ip hold-time ei
R5(config-if)#ip hold-time eigrp 100 30
R5(config-if)#int s2/1
R5(config-if)#ip hell
R5(config-if)#ip hello-interval ei
R5(config-if)#ip hello-interval eigrp 100 10
R5(config-if)#ip hol
R5(config-if)#ip hold-time ei
R5(config-if)#ip hold-time eigrp 100 30
R5(config-if)#end
R5#
*Mar 1 02:06:18.259: %SYS-5-CONFIG_I: Configured from console by console
R5#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R5(config)#ip route 175.16.150.0 255.255.252.0 lo0
R5(config)#ip route 175.16.154.0 255.255.248.0 lo0
R5(config)#ip route 175.16.162.0 255.255.240.0 lo0
R5(config)#ip route 175.16.178.0 255.255.224.0 lo0
R5(config)#ip route 175.16.210.0 255.255.192.0 lo0
R5(config)#ip route 175.16.242.0 255.255.248.0 lo0
R5(config)#ip route 175.16.250.0 255.255.252.0 lo0
R5(config)#ip route 175.16.254.0 255.255.254.0 lo0
R5(config)#router eigrp 100
R5(config-router)#redistribute static
R5(config)#end
R5#
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

R6

Post  telecom1988 on Sat May 16, 2009 12:22 pm

Connected to Dynamips VM "default" (ID 6, type c3600) - Console port


Router>
Router>
Router>
Router>
Router#
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R6
R6(config)#no ip domain-lo
R6(config)#no ip domain-lookup
R6(config)#ena pas
R6(config)#ena password cisco
R6(config)#ena se
R6(config)#ena secret netpro
R6(config)#line cons
R6(config)#line console 0
R6(config-line)#pass cisco
R6(config-line)#login
R6(config-line)#logg
R6(config-line)#logging syn
R6(config-line)#line vty 0 4
R6(config-line)#pass cisco
R6(config-line)#login
R6(config-line)#line aux 0
R6(config-line)#pass cisco
R6(config-line)#login
R6(config-line)#exi
R6(config)#int s2/0
R6(config-if)#ip add 192.168.132.18 255.255.255.252
R6(config-if)#no shut
R6(config-if)#clock rate 64000
R6(config-if)#
*Mar 1 00:38:43.819: %LINK-3-UPDOWN: Interface Serial2/0, changed state to up
*Mar 1 00:38:44.819: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R6(config-if)#des
R6(config-if)#description * R5 S2/1 connect to R6 S2/0 *
R6(config-if)#int s2/1
R6(config-if)#ip add 192.168.132.14 255.255.255.252
R6(config-if)#no shut
R6(config-if)#clock rate 64000
R6(config-if)#
*Mar 1 00:39:26.571: %LINK-3-UPDOWN: Interface Serial2/1, changed state to up
*Mar 1 00:39:27.571: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/1, changed state to up
R6(config-if)#des
R6(config-if)#description * R6 S2/1 connect to R1 S2/0 *
R6(config-if)#int lo0
R6(config-if)#ip add
*Mar 1 00:39:51.791: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R6(config-if)#ip add 192.168.128.1 255.255.254.0
R6(config-if)#end
R6#show
*Mar 1 00:40:58.807: %SYS-5-CONFIG_I: Configured from console by console
R6#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 192.168.132.18 YES manual up up
Serial2/1 192.168.132.14 YES manual up up
Serial2/2 unassigned YES unset administratively down down
Serial2/3 unassigned YES unset administratively down down
Loopback0 192.168.128.1 YES manual up up
R6#
R6#
R6#wr
Building configuration...
[OK]
R6#
R6#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R6(config)#router ei
R6(config)#router eigrp 100
R6(config-router)#net 192.168.132.16 0.0.0.3
R6(config-router)#net 1
*Mar 1 01:22:15.687: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.17 (Serial2/0) is up: new adjacency
R6(config-router)#net 192.168.132.12 0.0.0.3
R6(config-router)#net
*Mar 1 01:22:26.799: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.13 (Serial2/1) is up: new adjacency
R6(config-router)#net 192.168.128.0 0.0.127.255
R6(config-router)#no au
R6(config-router)#no auto-summary
R6(config-router)#end
*Mar 1 01:24:14.455: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.17 (Serial2/0) is resync: summary configured
*Mar 1 01:24:14.455: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 192.168.132.13 (Serial2/1) is resync: summary configured
R6(config-router)#end
R6#show ip ro
*Mar 1 01:24:15.759: %SYS-5-CONFIG_I: Configured from console by console
R6#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.17, 00:01:51, Serial2/0
[90/2681856] via 192.168.132.13, 00:01:51, Serial2/1
D 192.168.132.4 [90/2681856] via 192.168.132.13, 00:01:51, Serial2/1
D 192.168.132.0 [90/2681856] via 192.168.132.13, 00:01:51, Serial2/1
C 192.168.132.16 is directly connected, Serial2/0
C 192.168.128.0/23 is directly connected, Loopback0
D 192.168.130.0/23 [90/2297856] via 192.168.132.13, 00:01:51, Serial2/1
D 192.168.0.0/17 [90/2297856] via 192.168.132.17, 00:01:51, Serial2/0
R6#
R6#
R6#
R6#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.132.13 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.17, 00:03:08, Serial2/0
[90/2681856] via 192.168.132.13, 00:03:08, Serial2/1
D 192.168.132.4 [90/2681856] via 192.168.132.13, 00:03:08, Serial2/1
D 192.168.132.0 [90/2681856] via 192.168.132.13, 00:03:08, Serial2/1
C 192.168.132.16 is directly connected, Serial2/0
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
D EX 191.168.6.0/25 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
D EX 191.168.4.0/23 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
D EX 191.168.0.0/22 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
D EX 191.168.6.128/30 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
D EX 191.168.6.132/30 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
D*EX 0.0.0.0/0 [170/3193856] via 192.168.132.13, 00:00:05, Serial2/1
C 192.168.128.0/23 is directly connected, Loopback0
D 192.168.130.0/23 [90/2297856] via 192.168.132.13, 00:03:09, Serial2/1
D 192.168.0.0/17 [90/2297856] via 192.168.132.17, 00:03:10, Serial2/0
R6#
R6#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.132.13 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.17, 00:03:11, Serial2/0
[90/2681856] via 192.168.132.13, 00:03:11, Serial2/1
D 192.168.132.4 [90/2681856] via 192.168.132.13, 00:03:11, Serial2/1
D 192.168.132.0 [90/2681856] via 192.168.132.13, 00:03:11, Serial2/1
C 192.168.132.16 is directly connected, Serial2/0
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
D EX 191.168.6.0/25 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
D EX 191.168.4.0/23 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
D EX 191.168.0.0/22 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
D EX 191.168.6.128/30 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
D EX 191.168.6.132/30 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
D*EX 0.0.0.0/0 [170/3193856] via 192.168.132.13, 00:00:08, Serial2/1
C 192.168.128.0/23 is directly connected, Loopback0
D 192.168.130.0/23 [90/2297856] via 192.168.132.13, 00:03:12, Serial2/1
D 192.168.0.0/17 [90/2297856] via 192.168.132.17, 00:03:12, Serial2/0
R6#
R6#
R6#
R6#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.132.13 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.17, 00:03:17, Serial2/0
[90/2681856] via 192.168.132.13, 00:03:17, Serial2/1
D 192.168.132.4 [90/2681856] via 192.168.132.13, 00:03:17, Serial2/1
D 192.168.132.0 [90/2681856] via 192.168.132.13, 00:03:17, Serial2/1
C 192.168.132.16 is directly connected, Serial2/0
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
D EX 191.168.6.0/25 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
D EX 191.168.4.0/23 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
D EX 191.168.0.0/22 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
D EX 191.168.6.128/30 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
D EX 191.168.6.132/30 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
D*EX 0.0.0.0/0 [170/3193856] via 192.168.132.13, 00:00:14, Serial2/1
C 192.168.128.0/23 is directly connected, Loopback0
D 192.168.130.0/23 [90/2297856] via 192.168.132.13, 00:03:18, Serial2/1
D 192.168.0.0/17 [90/2297856] via 192.168.132.17, 00:03:18, Serial2/0
R6#
R6#
R6#ping 200.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 116/192/304 ms
R6#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.132.13 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
C 192.168.132.12 is directly connected, Serial2/1
D 192.168.132.8 [90/2681856] via 192.168.132.17, 00:17:53, Serial2/0
[90/2681856] via 192.168.132.13, 00:17:53, Serial2/1
D 192.168.132.4 [90/2681856] via 192.168.132.13, 00:17:53, Serial2/1
D 192.168.132.0 [90/2681856] via 192.168.132.13, 00:17:53, Serial2/1
C 192.168.132.16 is directly connected, Serial2/0
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
D EX 191.168.6.0/25 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
D EX 191.168.4.0/23 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
D EX 191.168.0.0/22 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
D EX 191.168.6.128/30 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
D EX 191.168.6.132/30 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
D*EX 0.0.0.0/0 [170/3193856] via 192.168.132.13, 00:14:50, Serial2/1
C 192.168.128.0/23 is directly connected, Loopback0
D 192.168.130.0/23 [90/2297856] via 192.168.132.13, 00:17:54, Serial2/1
D 192.168.0.0/17 [90/2297856] via 192.168.132.17, 00:17:54, Serial2/0
R6#
R6#
R6#
R6#
R6#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R6(config)#int s2/0
R6(config-if)#ip hel
R6(config-if)#ip hell
R6(config-if)#ip hello-interval ei
R6(config-if)#ip hello-interval eigrp 100 10
R6(config-if)#ip hol
R6(config-if)#ip hold-time ei
R6(config-if)#ip hold-time eigrp 100 30
R6(config-if)#int s2/1
R6(config-if)#ip hell
R6(config-if)#ip hello-interval ei
R6(config-if)#ip hello-interval eigrp 100 10
R6(config-if)#ip hol
R6(config-if)#ip hold-time ei
R6(config-if)#ip hold-time eigrp 100 30
R6(config-if)#end
R6#
R6(config)#ip route 175.16.122.0 255.255.254.0 lo0
R6(config)#ip route 175.16.124.0 255.255.252.0 lo0
R6(config)#ip route 175.16.128.0 255.255.240.0 lo0
R6(config)#ip route 175.16.144.0 255.255.252.0 lo0
R6(config)#ip route 175.16.148.0 255.255.254.0 lo0
R6(config)#router eigrp 100
R6(config-router)#redistribute static
R6(config)#end
R6#
*Mar 1 02:07:47.063: %SYS-5-CONFIG_I: Configured from console by console
R6#ping 192.168.132.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.132.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/125/236 ms
R6#ping 200.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 108/166/260 ms
R6#telnet 191.168.6.129
Trying 191.168.6.129 ... Open

Hello, this is Router 4configured by Mr.Ha

User Access Verification

Password:
R4>ena
Password:
R4#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 191.168.6.130 to network 0.0.0.0

192.168.132.0/30 is subnetted, 5 subnets
R 192.168.132.12 [120/5] via 191.168.6.130, 00:00:25, Serial2/0
R 192.168.132.8 [120/5] via 191.168.6.130, 00:00:25, Serial2/0
R 192.168.132.4 [120/5] via 191.168.6.130, 00:00:25, Serial2/0
R 192.168.132.0 [120/5] via 191.168.6.130, 00:00:25, Serial2/0
R 192.168.132.16 [120/5] via 191.168.6.130, 00:00:25, Serial2/0
191.168.0.0/16 is variably subnetted, 5 subnets, 4 masks
C 191.168.6.0/25 is directly connected, Loopback0
R 191.168.4.0/23 [120/2] via 191.168.6.130, 00:00:25, Serial2/0
R 191.168.0.0/22 [120/1] via 191.168.6.130, 00:00:25, Serial2/0
C 191.168.6.128/30 is directly connected, Serial2/0
R 191.168.6.132/30 [120/1] via 191.168.6.130, 00:00:25, Serial2/0
172.16.0.0/23 is subnetted, 1 subnets
S 172.16.92.0 is directly connected, Loopback0
R* 0.0.0.0/0 [120/2] via 191.168.6.130, 00:00:00, Serial2/0
R 192.168.128.0/23 [120/5] via 191.168.6.130, 00:00:01, Serial2/0
R 192.168.130.0/23 [120/5] via 191.168.6.130, 00:00:01, Serial2/0
R 192.168.0.0/17 [120/5] via 191.168.6.130, 00:00:01, Serial2/0
R4#
R4#
R4#
R4#
R4#
R4#
R4#end
R4#exi

[Connection to 191.168.6.129 closed by foreign host]
R6#
R6#
R6#
R6#
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

Re: Topo Open Lab Semester 2

Post  telecom1988 on Sat May 16, 2009 4:41 pm

Để các bạn có thể tự làm Open Lab 2 Semester 2 ở nhà được tôi đã upload chương trình chạy bằng Dynamips lên đây cho các bạn nghiên cứu ở nhà.

Link download:

4shared.com/file/105707413/966f5bd2/Chuong_trinh_chay_Open_Lab_2.html

Video huong dan chay bai Lab:

4shared.com/file/105708124/7d8e4f0f/Video_Huong_dan.html
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

Re: Topo Open Lab Semester 2

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum