Standar Configuration Switch

Go down

Standar Configuration Switch

Post  telecom1988 on Tue Aug 17, 2010 10:21 am

Configuration for All Switch

service tcp-keepalives-in
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
logging buffered 256000 debugging
enable secret $4Zk$Z5sGu9uDymUzBwJHmDOQa/
username sev_admin secret $4Zk$Z5sGu9uDymUzBwJHmDOQa/
username admin4sni@infra2 secret 5 $4Zk$Z5sGu9uDymUzBwJHmDOQa/
clock timezone Hanoi 7
vtp domain SEVFACT
vtp mode transparent
no ip source-route
no ip domain-lookup
no file verify auto

interface GigabitEthernet0/1
description [ Conecting to SW]
switchport trunk encapsulation dot1q
switchport mode trunk
interface GigabitEthernet0/2
description [ Conecting to SW ]
switchport trunk encapsulation dot1q
switchport mode trunk
interface Vlan1
no ip address
shutdown
no ip http server
line con 0
login local
line vty 0 4
exec-timeout 5 0
login local
transport input telnet
line vty 5 15
exec-timeout 5 0
login local
transport input telnet
ntp clock-period 36028904
ntp server 107.107.50.10


logging 107.107.53.52
access-list 44 permit 107.107.53.53
access-list 44 permit 107.107.53.52
access-list 44 permit 107.107.53.55
access-list 44 permit 101.203.1.156
access-list 44 permit 101.203.1.155
access-list 44 permit 101.203.1.153
access-list 44 permit 107.10.92.111
access-list 44 deny any
snmp-server community !sEc(***) RW 44
snmp-server community (vpn)! RO 44
snmp-server location W_OFFC_1D
snmp ifmib ifindex persist
no crypto pki trustpoint TP-self-signed-2789182208
yes
no crypto pki certificate chain TP-self-signed-2789182208

end
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

Re: Standar Configuration Switch

Post  telecom1988 on Tue Aug 17, 2010 10:34 am

2. Configuration Private
vlan 70
name W_OFFC_VLAN
vlan 122
name W_OFFC_VOIP
vlan 56
name W_OFFC_MGMT
exi
int range fastEthernet 0/1 - 24
switchport mode access
switchport access vlan 70
switchport voice vlan 122
exit
interface Vlan56
ip address 107.107.56.8 255.255.255.0
no ip route-cache
ip default-gateway 107.107.56.1
ip classless
no ip http server
no ip http secure-server
avatar
telecom1988
Admin

Posts : 317
Join date : 2009-04-08
Age : 30
Location : 144 Xuan Thuy - Cau Giay - Ha Noi

View user profile http://banks.forum.st

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum